DCN Europe S.A.

Home / Enterprise switches / S5750X-48T6X-P-SI

S5750X-48T6X-P-SI

S5750X

S5750X-48T6X-P-SI

An access PoE switch of the S5750X series with 48 10/100/1000Base-T (RJ45) PoE+ ports and 6 1000/10GBase-X (SFP+) ports. The model is designed for enterprise, ISP and 10Gb structured installations that need higher PoE port density, network security, advanced management, QoS and VSF stacking.

Switching Matrix (Gbps)

216

Throughput (Mpps)

161

PoE Power Budget

740 W

10/100/1000 Base-T (RJ45) Ports

48

Technical specification

Attributes

Supported PoE Standards
IEEE 802.3af (PoE), IEEE 802.3at (PoE+)
Resilience and availability
DDM, ERPS (ITU-T G.8032), Loop Guard, MRPP, ULPP, Virtual Cable Testing, VRRP
Diagnostics
IEEE 802.1D STP/802.1w RSTP/802.1s MSTP, IEEE 802.3ad LACP
Visibility
LLDP / LLDP-MED
L2/L3 Multicast
anycast RP, IGMP Query, IGMP Snooping Fast Leave (v2/v3), IGMP Snooping (v1/v2/v3), IGMP (v1/v2/v3), IPv6 MLD v1/v2 Snooping, Multicast VLAN, PIM (DM/SM/SSM)
L3 IPv6
IPv4/IPv6 Dual Protocol Stack, IPv6 address
Traffic control
Flexible QinQ, GVRP, IEEE 802.1Q VLAN, IEEE 802.3x Full duplex & Flow control, IP subnet based VLAN, LACP algorithm (load balance), MAC VLAN, Port-based VLAN, Protocol-based VLAN, Selective QinQ, Super VLAN, 802.1ad Vlan Stacking (QinQ), Voice VLAN
QoS
Broadcast Storm Control, IEEE 802.1p Priority Queues per Port, IEEE 802.1p Queuing method, Rate Limiting, Strict Priority, Trusted COS/TOS/IP Precedence/DSCP, Weighted Deficit Round Robin, Weighted Random Early Detection
Security
BPDU Guard, BPDU Tunnel, DHCP/DHCPv6 Snooping, IEEE 802.1x port-based/mac-based, IPv4/IPv6 Source Guard, Layer 2 MAC filtering, Port Security, Login authentication by RADIUS and TACACS+, SSH v1/v2, TACACS+ accounting/auditing
Management
Cluster, Configuration backup and restore, Console Port RS-232 (RJ45), DHCP Client/Relay/Server, DHCP Option 43/60/82, DHCPv6, DNS Client, GUI (Web), IEEE 802.1ag CFM, IEEE 802.3ah EFM, Multilevel CLI, NTP/SNTP, Port Mirroring per IP/TCP/UDP, RSPAN, sFlow, SNMP, Stack (VSF), Telnet, TFTP/FTP
Routing
BGP/BGP4+, OSPF v2/v3, RIP v1/v2, RIPng, Static Route IPv4/IPv6
MIB
RFC1066 - TCP/IP-based MIB, RFC1157 - SNMPv2c/v3 MIB, RFC1213, RFC1493 - bridge MIB, RFC1643 - ethernet MIB, RFC1757 - RMON group 1,2,3,9, RFC2233 - SMIv2 MIB, RFC2674 - bridge MIB extension, RFC2925 - Remote Management MIB
Layer
Layer 3 Lite
10/100/1000 Base-T (RJ45) Ports
48
1/10G Base-X (SFP+) Ports
6
OOB Management Port (10/100 RJ45)
1
Packet Buffer
2 MB
CPU Speed
1 GHz
RAM
1 GB
Flash Memory
32 MB + 128 MB
Relative humidity
10 – 90
Switching Matrix (Gbps)
216
Power supply
230 V AC
Throughput (Mpps)
161
Jumbo Frames
12 K
Max Power Consumption
≤ 840 W
PoE Support
IEEE 802.3af (PoE), IEEE 802.3at (PoE+)
PoE Power Budget
740 W
MAC Address Table
32 K
MAC Multicast Table
4 k
ACL Table
3 K
Routing Table
1 K
ARP Table
1 K
VLAN IP Interfaces
1 K

Measurement

Operating temperature
0 – 50

Get a quote for S5750X-48T6X-P-SI

Send the form — we'll reply within 24h.

Proven solutions

We work with operators, integrators and companies across Europe.

Technical advice

We'll help you match the hardware to your infrastructure and needs.

Compatibility & stability

Interoperability with multi-vendor devices and stable operation.

Fast delivery

Stock availability and shipping in as little as 24h.