DCN Europe S.A.

Home / Enterprise switches / CS6200X-24T6X-P-EI

CS6200X-24T6X-P-EI

CS6200X

CS6200X-24T6X-P-EI

An access PoE switch of the CS6200X series with 24 10/100/1000Base-T (RJ45) PoE/PoE+ ports and 6 1000/10GBase-X (SFP+) ports. The model is designed for enterprise environments that need PoE power, network security, VSF stacking, advanced QoS and 10Gb uplinks.

Switching Matrix (Gbps)

168

Throughput (Mpps)

125

PoE Power Budget

720 W

10/100/1000 Base-T (RJ45) Ports

24

Technical specification

Attributes

Supported PoE Standards
IEEE 802.3af (PoE), IEEE 802.3at (PoE+)
Resilience and availability
DDM, ERPS (ITU-T G.8032), Loop Guard, MRPP, ULPP, Virtual Cable Testing, VRRP
Diagnostics
IEEE 802.1D STP/802.1w RSTP/802.1s MSTP, IEEE 802.3ad LACP
Visibility
LLDP / LLDP-MED
L2/L3 Multicast
anycast RP, IGMP Query, IGMP Snooping Fast Leave (v2/v3), IGMP Snooping (v1/v2/v3), IGMP (v1/v2/v3), IPv6 MLD v1/v2 Snooping, Multicast VLAN, PIM (DM/SM/SSM)
L3 IPv6
IPv4/IPv6 Dual Protocol Stack, IPv6 address
Redundant power supply
230 V AC
Traffic control
Flexible QinQ, GVRP, IEEE 802.1Q VLAN, IEEE 802.3x Full duplex & Flow control, IP subnet based VLAN, LACP algorithm (load balance), MAC VLAN, Port-based VLAN, Protocol-based VLAN, Selective QinQ, Super VLAN, 802.1ad Vlan Stacking (QinQ), Voice VLAN
QoS
Broadcast Storm Control, IEEE 802.1p Priority Queues per Port, IEEE 802.1p Queuing method, Rate Limiting, Strict Priority, Trusted COS/TOS/IP Precedence/DSCP, Weighted Deficit Round Robin, Weighted Random Early Detection, Weighted Round Robin
Security
BPDU Guard, BPDU Tunnel, DHCP/DHCPv6 Snooping, IEEE 802.1x port-based/mac-based, IPv4/IPv6 Source Guard, Layer 2 MAC filtering, Port Security, Login authentication by RADIUS and TACACS+, SSH v1/v2, TACACS+ accounting/auditing
Management
Cluster, Configuration backup and restore, Console Port RS-232 (RJ45), DHCP Client/Relay/Server, DHCP Option 43/60/82, DHCPv6, DNS Client, ERSPAN, GUI (Web), IEEE 802.1ag CFM, IEEE 802.3ah EFM, Multilevel CLI, NTP/SNTP, Port Mirroring per IP/TCP/UDP, RSPAN, sFlow, SNMP, Stack (VSF), Telnet, TFTP/FTP
Routing
BGP/BGP4+, OSPF v2/v3, RIP v1/v2, RIPng, Static Route IPv4/IPv6
MIB
RFC1066 - TCP/IP-based MIB, RFC1157 - SNMPv2c/v3 MIB, RFC1213, RFC1493 - bridge MIB, RFC1643 - ethernet MIB, RFC1757 - RMON group 1,2,3,9, RFC2233 - SMIv2 MIB, RFC2674 - bridge MIB extension, RFC2925 - Remote Management MIB
Layer
Layer 3
10/100/1000 Base-T (RJ45) Ports
24
1/10G Base-X (SFP+) Ports
6
OOB Management Port (10/100 RJ45)
1
Packet Buffer
2 MB
CPU Speed
1 GHz
RAM
1 GB
Flash Memory
32 MB + 128 MB
Relative humidity
10 – 90
Switching Matrix (Gbps)
168
Power supply
230 V AC
Throughput (Mpps)
125
Jumbo Frames
12 K
Max Power Consumption
≤ 820 W
PoE Support
IEEE 802.3af (PoE), IEEE 802.3at (PoE+)
PoE Power Budget
720 W
MAC Address Table
32 K
MAC Multicast Table
4 k
ACL Table
3 K
Routing Table
12 K
ARP Table
8 K
VLAN IP Interfaces
1 K

Measurement

Operating temperature
0 – 50

Get a quote for CS6200X-24T6X-P-EI

Send the form — we'll reply within 24h.

Proven solutions

We work with operators, integrators and companies across Europe.

Technical advice

We'll help you match the hardware to your infrastructure and needs.

Compatibility & stability

Interoperability with multi-vendor devices and stable operation.

Fast delivery

Stock availability and shipping in as little as 24h.