DCN Europe S.A.Free consultation for network projects
Home / Data center switches / CS6580-48S6CQ-HI

CS6500
CS6580-48S6CQ-HI
A Data Center switch of the CS6500 series with 48 1000/10G/25GBase-X (SFP28) ports and 6 40G/100GBase-X (QSFP28) ports. The model is designed for high-performance backbone networks and data centers, with full layer 3, VxLAN and OpenFlow support and modular Hot-Swap power.
Switching Matrix (Gbps)
3600
Throughput (Mpps)
2678,57
40G/100G Base-X (QSFP28) Ports
6
Max Power Consumption
≤ 511W
Technical specification
Attributes
- Resilience and availability
- DDM, ERPS (ITU-T G.8032), Loop Guard, MRPP, ULPP, Virtual Cable Testing, VRRP
- Diagnostics
- IEEE 802.1D STP/802.1w RSTP/802.1s MSTP, IEEE 802.3ad LACP
- Visibility
- LLDP / LLDP-MED
- Data Centre Features
- VxLAN
- L2/L3 Multicast
- anycast RP, IGMP Query, IGMP Snooping Fast Leave (v2/v3), IGMP Snooping (v1/v2/v3), IPv6 MLD v1/v2 Snooping, Multicast VLAN
- L3 IPv6
- IPv4/IPv6 Dual Protocol Stack, IPv6 address, IPv6 Tunneling
- Redundant power supply
- 230 V AC, Hot Swap
- Traffic control
- Flexible QinQ, GVRP, IEEE 802.1Q VLAN, IEEE 802.3x Full duplex & Flow control, IP subnet based VLAN, LACP algorithm (load balance), MAC VLAN, Port-based VLAN, Protocol-based VLAN, Super VLAN, 802.1ad Vlan Stacking (QinQ), Voice VLAN
- QoS
- Broadcast Storm Control, IEEE 802.1p Priority Queues per Port, IEEE 802.1p Queuing method, Rate Limiting, Strict Priority, Trusted COS/TOS/IP Precedence/DSCP, Weighted Deficit Round Robin, Weighted Random Early Detection, Weighted Round Robin
- Security
- BPDU Guard, BPDU Tunnel, DHCP/DHCPv6 Snooping, IEEE 802.1x port-based/mac-based, IPv4/IPv6 Source Guard, Layer 2 MAC filtering, Port Security, Login authentication by RADIUS and TACACS+, SSH v1/v2, TACACS+ accounting/auditing
- Management
- Cluster, Configuration backup and restore, Console Port RS-232 (RJ45), DHCP Client/Relay/Server, DHCP Option 43/60/82, DHCPv6, DNS Client, ERSPAN, GUI (Web), IEEE 802.1ag CFM, IEEE 802.3ah EFM, Multilevel CLI, NTP/SNTP, OpenFlow 1.0, Port Mirroring per IP/TCP/UDP, RSPAN, sFlow, SNMP, Stack (VSF), Telnet, TFTP/FTP
- Routing
- BGP/BGP4+, OSPF v2/v3, RIP v1/v2, RIPng, Static Route IPv4/IPv6
- MIB
- RFC1066 - TCP/IP-based MIB, RFC1157 - SNMPv2c/v3 MIB, RFC1213, RFC1493 - bridge MIB, RFC1643 - ethernet MIB, RFC1757 - RMON group 1,2,3,9, RFC2233 - SMIv2 MIB, RFC2674 - bridge MIB extension, RFC2925 - Remote Management MIB
- Layer
- Layer 3
- OOB Management Port (10/100/1000 RJ45)
- 1
- 40G/100G Base-X (QSFP28) Ports
- 6
- 1/10/25G Base-X (SFP28) Ports
- 48
- Packet Buffer
- 16 MB
- CPU Speed
- Quad-core – 2,4 GHz
- RAM
- 16 GB
- Flash Memory
- 32 GB SSD
- Fans
- 5 + 1 redundant, 6 slots
- Relative humidity
- 10 – 90
- Switching Matrix (Gbps)
- 3600
- Power supply
- 230 V AC, Hot Swap
- Throughput (Mpps)
- 2678,57
- Jumbo Frames
- 9 K
- Max Power Consumption
- ≤ 511W
- MAC Address Table
- 40 K (standard) 8 K (routee) 104 K (bridgee) 72 K (legacy)
- MAC Multicast Table
- 8 K
- ACL Table
- 768 Ingress / 512 Egress
- Routing Table
- 32 K (standard) 128 K (routee) 8 K (brdigee) 16 K (legacy)
- ARP Table
- 32 K (standard) 8 K (routee) 32 K (bridgee) 32 K (legacy)
- VLAN IP Interfaces
- 1 K
Measurement
- Operating temperature
- 0 – 45
Get a quote for CS6580-48S6CQ-HI
Send the form — we'll reply within 24h.
Proven solutions
We work with operators, integrators and companies across Europe.
Technical advice
We'll help you match the hardware to your infrastructure and needs.
Compatibility & stability
Interoperability with multi-vendor devices and stable operation.
Fast delivery
Stock availability and shipping in as little as 24h.