DCN Europe S.A.Free consultation for network projects
Home / Enterprise switches / S4600-28P-P-SI-R3.5

S4600
S4600-28P-P-SI-R3.5
An access PoE switch of the S4600 series with 24 10/100/1000Base-T (RJ45) PoE ports and 4 100/1000Base-X (SFP) ports. The model is designed for enterprise access networks that need PoE power, layer-2 security, network protection and optical uplinks.
Switching Matrix (Gbps)
56
Throughput (Mpps)
41,66
PoE Power Budget
370 W
10/100/1000 Base-T (RJ45) Ports
24
Technical specification
Attributes
- Supported PoE Standards
- IEEE 802.3af (PoE), IEEE 802.3at (PoE+)
- Resilience and availability
- DDM, ERPS (ITU-T G.8032), Loop Guard, MRPP, ULPP, Virtual Cable Testing
- Diagnostics
- IEEE 802.1D STP/802.1w RSTP/802.1s MSTP, IEEE 802.3ad LACP
- Visibility
- LLDP / LLDP-MED
- L2/L3 Multicast
- IGMP Query, IGMP Snooping Fast Leave (v2/v3), IGMP Snooping (v1/v2/v3), IGMP (v1/v2/v3), IPv6 MLD v1/v2 Snooping, Multicast VLAN
- L3 IPv6
- IPv4/IPv6 Dual Protocol Stack, IPv6 address
- Traffic control
- Flexible QinQ, GVRP, IEEE 802.1Q VLAN, IEEE 802.3x Full duplex & Flow control, IP subnet based VLAN, LACP algorithm (load balance), MAC VLAN, Port-based VLAN, Protocol-based VLAN, 802.1ad Vlan Stacking (QinQ), Voice VLAN
- QoS
- Broadcast Storm Control, IEEE 802.1p Priority Queues per Port, Rate Limiting, Strict Priority, Trusted COS/TOS/IP Precedence/DSCP, Weighted Deficit Round Robin, Weighted Round Robin
- Security
- BPDU Tunnel, DHCP/DHCPv6 Snooping, IEEE 802.1x port-based/mac-based, IPv4/IPv6 Source Guard, Layer 2 MAC filtering, Port Security, SSH v1/v2, TACACS+ accounting/auditing
- Management
- Configuration backup and restore, Console Port RS-232 (RJ45), DHCP Client/Relay/Server, DHCP Option 43/60/82, DHCP Relay per VLAN, DHCPv6, GUI (Web), IEEE 802.1ag CFM, IEEE 802.3ah EFM, Multilevel CLI, NTP/SNTP, Port Mirroring per IP/TCP/UDP, RSPAN, sFlow, SNMP, Telnet, TFTP/FTP
- Routing
- Static Route IPv4/IPv6
- MIB
- RFC1066 - TCP/IP-based MIB, RFC1157 - SNMPv2c/v3 MIB, RFC1213, RFC1493 - bridge MIB, RFC1643 - ethernet MIB, RFC1757 - RMON group 1,2,3,9, RFC2233 - SMIv2 MIB, RFC2674 - bridge MIB extension, RFC2925 - Remote Management MIB
- Layer
- Layer 2
- 10/100/1000 Base-T (RJ45) Ports
- 24
- 100/1000 Base-X (SFP) Ports
- 4
- Packet Buffer
- 1,5 MB
- CPU Speed
- 800 MHz
- RAM
- 256 MB
- Flash Memory
- 32 MB
- Previous Model
- S4600-28P-P-SI-R3
- Relative humidity
- 10 – 90
- Switching Matrix (Gbps)
- 56
- Power supply
- 230 V AC
- Throughput (Mpps)
- 41,66
- Jumbo Frames
- 12 K
- Max Power Consumption
- < 450W
- PoE Support
- IEEE 802.3at (PoE+)
- PoE Power Budget
- 370 W
- MAC Address Table
- 16 K
- MAC Multicast Table
- 4 k
- ACL Table
- 512
- VLAN IP Interfaces
- 16
Measurement
- Operating temperature
- |50
Main Attributes
- EAN
- 5901632434599
Get a quote for S4600-28P-P-SI-R3.5
Send the form — we'll reply within 24h.
Proven solutions
We work with operators, integrators and companies across Europe.
Technical advice
We'll help you match the hardware to your infrastructure and needs.
Compatibility & stability
Interoperability with multi-vendor devices and stable operation.
Fast delivery
Stock availability and shipping in as little as 24h.