DCN Europe S.A.

Home / Enterprise switches / CS6200-28X-EI-R2

CS6200-28X-EI-R2

CS6200

CS6200-28X-EI-R2

An access switch of the CS6200 series with 20 10/100/1000Base-T (RJ45) ports, 4 COMBO ports and 4 1000/10GBase-X (SFP+) ports. The model is designed for enterprise environments requiring full layer 3, network security, advanced routing features and flexible uplinks.

Switching Matrix (Gbps)

128

Throughput (Mpps)

95,23

10/100/1000 Base-T (RJ45) Ports

20

1/10G Base-X (SFP+) Ports

4

Technical specification

Attributes

Resilience and availability
DDM, ERPS (ITU-T G.8032), Loop Guard, MRPP, ULPP, Virtual Cable Testing, VRRP
Diagnostics
IEEE 802.1D STP/802.1w RSTP/802.1s MSTP, IEEE 802.3ad LACP
Visibility
LLDP / LLDP-MED
L2/L3 Multicast
anycast RP, IGMP Query, IGMP Snooping Fast Leave (v2/v3), IGMP Snooping (v1/v2/v3), IGMP (v1/v2/v3), IPv6 MLD v1/v2 Snooping, Multicast VLAN
L3 IPv6
IPv4/IPv6 Dual Protocol Stack, IPv6 address, IPv6 Tunneling
Redundant power supply
230V AC
Traffic control
Flexible QinQ, GVRP, IEEE 802.1Q VLAN, IEEE 802.3x Full duplex & Flow control, IP subnet based VLAN, LACP algorithm (load balance), MAC VLAN, Port-based VLAN, Protocol-based VLAN, Super VLAN, 802.1ad Vlan Stacking (QinQ), Voice VLAN
QoS
Broadcast Storm Control, IEEE 802.1p Priority Queues per Port, IEEE 802.1p Queuing method, Rate Limiting, Strict Priority, Trusted COS/TOS/IP Precedence/DSCP, Weighted Deficit Round Robin, Weighted Random Early Detection
Security
BPDU Guard, BPDU Tunnel, DHCP/DHCPv6 Snooping, IEEE 802.1x port-based/mac-based, IPv4/IPv6 Source Guard, Layer 2 MAC filtering, Port Security, Login authentication by RADIUS and TACACS+, SSH v1/v2, TACACS+ accounting/auditing
Management
Cluster, Configuration backup and restore, Console Port RS-232 (RJ45), DHCP Client/Relay/Server, DHCP Option 43/60/82, DHCPv6, DNS Client, ERSPAN, GUI (Web), IEEE 802.1ag CFM, IEEE 802.3ah EFM, Multilevel CLI, NTP/SNTP, Port Mirroring per IP/TCP/UDP, RSPAN, sFlow, SNMP, Stack (VSF), Telnet, TFTP/FTP
Routing
BGP/BGP4+, OSPF v2/v3, RIP v1/v2, RIPng, Static Route IPv4/IPv6
MIB
RFC1066 - TCP/IP-based MIB, RFC1157 - SNMPv2c/v3 MIB, RFC1213, RFC1493 - bridge MIB, RFC1643 - ethernet MIB, RFC1757 - RMON group 1,2,3,9, RFC2233 - SMIv2 MIB, RFC2674 - bridge MIB extension, RFC2925 - Remote Management MIB
Layer
Layer 3
10/100/1000 Base-T (RJ45) Ports
20
1/10G Base-X (SFP+) Ports
4
OOB Management Port (10/100 RJ45)
1
Combo Ports (RJ45/SFP)
4
Packet Buffer
1,5 MB
CPU Speed
800 MHz
RAM
512 MB
Flash Memory
32 MB + 128 MB
Relative humidity
10 – 90
Switching Matrix (Gbps)
128
Power supply
230V AC
Throughput (Mpps)
95,23
Jumbo Frames
10 k
Max Power Consumption
≤ 30 W
MAC Address Table
16 K
MAC Multicast Table
4 k
ACL Table
3 K
Routing Table
13 K
ARP Table
4 K
VLAN IP Interfaces
1 K

Measurement

Operating temperature
0 – 50

Get a quote for CS6200-28X-EI-R2

Send the form — we'll reply within 24h.

Proven solutions

We work with operators, integrators and companies across Europe.

Technical advice

We'll help you match the hardware to your infrastructure and needs.

Compatibility & stability

Interoperability with multi-vendor devices and stable operation.

Fast delivery

Stock availability and shipping in as little as 24h.